Johan Bergstad
Spectator
Post count: 32
Been thanked: 0 times
#12970 |

Hi,

I have this warning on my backend: Your theme has bundled outdated copies of WooCommerce template files – if you encounter functionality issues on the frontend this could the reason. Ensure you update or remove them (in general we recommend only bundling the template files you actually need to customize). See the system report for full details.

How can I update or remove them. I have updated every plugin now. Is there an update for Alora? I downloaded and installed one today but it was the same as the one from a couple of months ago wasn’t it?