Roman
Keymaster
Post count: 2543
Been thanked: 29 times
#16296 |

as per wordpress codex we cannot use minified versions of scripts, styles etc., because wordpress is GPL compatible and we need to keep the code clean for further development and keep the credits clear. I would suggest you to use a minify plugin, for example https://wordpress.org/plugins/bwp-minify/ can bring you really nice results