Denzel Chia
Moderator
Post count: 3223
Been thanked: 129 times
#18500 |

Hi,

I went into your site and look around. You are using Evolve+ version 1.7.5

What we have now is Evolve+ version 1.9.0, I don’t know what’s the difference because I am a new employee and I do not have access to old theme files. But I believe maybe your codes are different than mine, which is why my solution does not work for you.

I will need the following information, to look at your theme codes, and hopefully pinpoint the issue.

Ftp Server Url:
Port:
Username:
Password:

Thanks!
Denzel