Bri Ziganti
Spectator
Post count: 1
Been thanked: 0 times
#18616 |

Update: luckily, I have the old version of visual composer (4.4.3) and was able to upload that as a stop-gap measure. This version works fine with Evolve plus. However, obviously I still need version 4.6 to be compatible. I am handing this site off to my client soon- is there anything that can be done? They don’t know html code and will rely on vc to post new content.