Denzel Chia
Moderator
Post count: 2871
Been thanked: 94 times
#20188 |

Hi,

Don’t do anything to your wp-config.php

Perhaps you have added a define WPLANG in wp-config.php, which is not needed in current WordPress version, since they have updated to use the language chooser when installing WordPress. https://make.wordpress.org/core/tag/i18n/

But to play safe, Please don’t remove it, Because I am not sure if your installation is pre WordPress 4.0, and whether there is any impact if that define is removed.

In this case, I don’t think this deprecated warning will prevent the plugin from working properly.

Thanks!