Denzel Chia
Post count: 3018
Been thanked: 109 times
#20458 |


You are using an old version of Alora Theme, Please update to latest Alora Theme v2.7.1 and you will be able to update Theme4Press core plugin to latest version. Your Theme4Press Core plugin is version 1.2.0, latest is version 1.3.1

Please note that latest Alora Theme v2.7.1 does not include layerslider and revolution slider. Updating theme will not remove any plugin, but you may want to keep a backup copy of your current theme in case you need those sliders for other projects.