Denzel Chia
Moderator
Post count: 2841
Been thanked: 91 times
#21588 |

Hi,

Very Sorry, I did not pay attention to your question.
I thought it was about background image, that’s why my explanation was irrelevant.

Now, I notice that on your screenshots, all your slides has the same button and same button text.

But that’s not what I saw with my own devices. There is nothing wrong with your button text when I am viewing your site with my iPhone 6 plus.

I will post my set of screenshots here, with mobile screenshot referencing desktop screenshot.
My mobile is iPhone 6 Plus, real device, not emulator.

This is slide 1 on mobile.

This is slide 1 on desktop.

This is slide 2 on mobile.

This slide 2 on desktop.

This is slide 3 on mobile.

This is slide 3 on desktop.

This is slide 4 on mobile.

This is slide 4 on desktop.

This is slide 5 on mobile.

This is slide 5 on desktop.

I understand that you will probably say that this happens randomly.
Therefore, although I am not seeing anything wrong with the slide button text,
I am going to report this to the theme author, let him get his developer to look into the possibility of this issue being a bug.

Perhaps all you need is to clear your mobile browser history.
If there is any server cache or plugin cache, you will have to clear it.

Hope this time you are satisfied with my answer.
That’s all I can provide as a support moderator, I am not the developer or author of the theme.

Sorry for causing any inconveniences.

Best Regards,
Denzel