Theme4Press Forums evolve Woocommerce 2.5.0 and Evolve+ 2.5.1 Reply To: Woocommerce 2.5.0 and Evolve+ 2.5.1

Wayne Tingle
Spectator
Post count: 8
#23652 |

I have the same message. I checked all my store pages and it seems to be working fine, but I’d like to know how to update the template files correctly.