Denzel Chia
Post count: 2999
Been thanked: 108 times
#28876 |


You are probably using quite an old version of Evolve Plus theme.
Yes, you need to update in order to have the portfolio options.

But Please wait for next theme version before you do the update.
Current version 2.6.6 has some bugs, such as woocommerce checkout button issue, google maps api key issue… etc

Thank you

1 user thanked author for this post.