SO
Spectator
Post count: 13
Been thanked: 0 times
#29160 |

No my version is 2.7. 1.

– I just now tried to install 2.8 but it said destination folder already exists.
– Do I need to uninstalled 2.7.1 and then install 2.8.1?
– Will this mean I will have to reconfigure entire theme again or will the ‘Transfer Theme Option Data’ let me apply same settings to new version?
– I hope this process will not mess any plugins, pages, slides etc.
– Will this then let GetResponse pop-up forms work? Do you know if it has worked for others?

Thank you so much for your patience and guidance in advance.