Theme4Press Forums evolve Does Evolve Plus 2.6.8 need the Theme4Press Core Plugin? Reply To: Does Evolve Plus 2.6.8 need the Theme4Press Core Plugin?

Daniel Jones
Spectator
Post count: 241
#29643 |

Hi Lisa,

Thanks for reaching out to us!

Yes, you would need that plugin. To get the plugin, first you need to activate the theme first, here’s how to activate the theme; https://theme4press.com/docs/theme-installation-update/#activating.

Hope this helps!