Daniel Jones
Moderator
Post count: 241
Been thanked: 18 times
#29870 |

Hi again,

I noticed that you have outdated versions of MySQL and PHP running on your server.

Whilst WooCommerce supports PHP as old as 5.2, we strongly recommend you use a newer release. PHP 5.2 reached its end of life in 2011 and is no longer maintained meaning it could be a security risk. See the list of supported PHP versions for current releases. Now WooCommerce recommending its users to have PHP version 5.6.

If you are not sure how you can update your PHP version, please contact your hosting provider support guys about this, they will be in a better spot to help you on this.

Hope this helps!