Denzel Chia
Post count: 3010
Been thanked: 109 times
#30260 |


Your existing theme is too old, and it does not contain the automatic update code and settings.
You need to do a manual update to current version 2.6.8 in order to see the Appearance -> Theme Updates settings.

Manual theme update information is found at the end of the following article.

Theme Installation / Update

Please use FTP to backup your existing Evolve plus 2.0.1 onto your desktop before you do a manual theme update. In case you do not like the current version, you still have your old version to fallback.

Thank you.