Post count: 16
Been thanked: 0 times
#9320 |

Hello Roman
A new version of WooCommerce 2.6.1 just released
It seems there was an incompatibility between some files used by the theme Alora. I do not have the exact message but it is used in the Core 1.64 in the theme against 2.10 core in the new version of WooCommerce.
Should we do this update safely and did you make a change in a version of the theme alora