Topic Resolution: Resolved
  • Creator
    Topic
  • #20314

    John Abbott
    Spectator
    Been thanked: 0 times

    Hi,

    I just updated to 2.7.1 (via hosting web explorer) and whilst it seemed to all work fine initially, I can now see that I am unable to select any of the options within Appearance > Theme Options.

    There was a permissions warning when I continued to update the Theme4Press Core Plugin straight from the Theme update, so I then went to the plugins list and activated it directly with seemingly no issues.

    My site (www.amberabbott.org.uk) is not yet live, and this is my first foray into forums and support!

    Any help much appreciated
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
Replies
  • John Abbott
    Spectator
    Post count: 1
    Been thanked: 0 times
    #20316 |

    Furthermore, it seems to work on my Android Chrome Browser, so appears to be an issue related to browser – I’m currently working on a ChromeBook with Chrome OS Version:
    44.0.2403.156 (64-bit), Platform 7077.134.0 (Official Build) stable-channel monroe
    Firmware Google_Monroe.4921.17.0

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #20329 |

    Hi,

    Sorry, we do not have a chromebook and cannot confirm if it works on it.

    Please use desktop google chrome browser, I just tested and confirm that Theme Options works properly.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.