• Creator
    Topic
  • #8315

    Dave Wright
    Spectator
    Been thanked: 0 times

    I’ve downloaded the latest Alora zip file and tried to instal it to my Themes.
    Every time I try I keep getting the following error page:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    I have successfully installed other themes without getting this error so I assume the problem lies with the Alora zip file.

Viewing 15 replies - 1 through 15 (of 15 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9304 |

    have you try to download it again and upload? Have you try to install it through FTP? what does the error log contain?

    Dave Wright
    Spectator
    Post count: 4
    Been thanked: 0 times
    #9305 |

    I did try re-downloading the zip file and installing the theme and again at your suggestion, all times with the same error page, as above.
    I uploaded and extracted alora using the ‘file manager’ .. all files and directories uploaded ok. when trying to activate the theme I get the same error page.
    After doing a little reading on how to obtain the error log I think I’ve found itbut I’m not sure. I’ve posted what I assume is the relevant log below, but I can’t make head nortail of it, I hope you can.

    2014-03-24 17:43:52 W3SVC28 P3NWVPWEB075 50.62.160.241 GET /wordpress/wp-admin/themes.php action=activate&stylesheet=alora&_wpnonce=47d4ef532e 80 – 151.231.222.123 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64;+rv:27.0)+Gecko/20100101+Firefox/27.0 activetab=7;+wordpress_107876246114bf137d5062b2868773a1=wheelsa2b%7C1395820145%7Cc9d894ec9368dd6a1dae3abdc7470c8a;+wp-settings-time-1=1395601170;+wp-settings-1=align%3Dcenter%26urlbutton%3Dnone%26imgsize%3Dfull%26galcols%3D3%26mfold%3Do%26widgets_access%3Don%26hidetb%3D1;+wordpress_test_cookie=WP+Cookie+check;+wordpress_logged_in_107876246114bf137d5062b2868773a1=wheelsa2b%7C1395820145%7C15c254340b37676781bd633fb90bb87a http://wheelsa2b.com/wordpress/wp-admin/themes.php?theme=alora wheelsa2b.com 500 0 0 1625 882 718

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9306 |

    error_log file can be usually found under the website root, through a file manager or a ftp program

    Dave Wright
    Spectator
    Post count: 4
    Been thanked: 0 times
    #9307 |

    The only logs I can find are the one I already posted.
    Here’s a screenshot of the file manager screen

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9308 |

    can you contact me here with your website URl, FTP and login details http://theme4press.com/contact/ . I will investigate the problem

    Dave Wright
    Spectator
    Post count: 4
    Been thanked: 0 times
    #9310 |

    I have asked my hosting company to completely reset the operating system and now the theme is installed. seems there was a problem at the hosts end, whatever that may have been, we’ll never know.
    Thanks for your support throughout.

    Artyom Karimurzayev
    Spectator
    Post count: 1
    Been thanked: 0 times
    #9325 |

    Hello. I Have some problem like Dare-Wright…
    I’ve downloaded the latest Alora zip file and tried to instal it to my Themes. But in 70-80% of progress i get message “You really want to do this?” Theme not install…
    I trying to install theme over FTP, it installs, but I can’t Customize theme by checking choosing “Customize” menu, cant edit theme options by chosing “Theme options menu”. If i try – i get “Page 500 internal server error’. Also if I trying to install “Revolution Slider” plugin – after plugin installs I cant login in my wordpress console – cant do anything, and I need to reinstall worpress fully.
    I using your “evolve” theme before and it works perfectly, like and other
    s themes I trying to use…
    I trying to change PHP version on host (from PHP5 to PHP4) – without result.
    If needed, I can contact with you by e-mail and give website URl, FTP and login details.
    Thanks in advance for the answer and sorry for my bad english

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9329 |

    @Artyom please contact me here http://theme4press.com/contact/ with the login credentials

    Achtarout Aoun
    Spectator
    Post count: 3
    Been thanked: 0 times
    #13342 |

    Hi, I have the same Artyom,

    I was using the evoke theme and it was working perfectly. When I have Upgraded to premium member and I have downloaded the latest version of Evolve and Alora, the process of uploading never completed showing the error message 500. Even when I uploaded it via ftp, when I try to preview or activate it, I get the same message. I have contacted my hosting, and they ask me to trying disabling my web.config file and then try to activate the theme again.

    When I did, I got the following message:

    <span style=”font-family: Consolas, Monaco, monospace; font-size: 12px; line-height: 18px; color: rgb(0, 0, 0); white-space: pre-wrap;”>PHP Warning: is_readable(): open_basedir restriction in effect. File(G:\PleskVhosts\grown-app.com\httpdocs\wordpress/wp-content/plugins/G:/PleskVhosts/grown-app.com/httpdocs/wordpress/wp-content/themes/alora/framework/plugins/t4p-flexslider/lang/wooslider-en_US.mo) is not within the allowed path(s): (G:/PleskVhosts//grown-app.com\;C:\Windows\Temp\) in G:\PleskVhosts\grown-app.com\httpdocs\wordpress\wp-includes\l10n.php on line 471</span>

    If I can contact you privately to give you my credentials to check this issue I will appreciate your help.

    Thank you for your support.

     

     

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    Achtarout Aoun
    Spectator
    Post count: 3
    Been thanked: 0 times
    #13362 |

    It doesn’t work, any other suggestions?

    Achtarout Aoun
    Spectator
    Post count: 3
    Been thanked: 0 times
    #13364 |

    I have the following message:

    Broken themes

    The following themes are installed but incomplete. Themes must have a stylesheet and template.

    Description: Stylesheet is missing.

     

    I am getting this message when I have uploaded the both themes: Evolve and Alora. Knowing that I have uploaded other themes and they are working perfectly.

    Thank you.

     

     

    Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #13373 |

    Please pm me the site wp and ftp login details and I will check out what is the issue.

    Daniel Brown
    Spectator
    Post count: 4
    Been thanked: 0 times
    #13547 |

    I cannot update or install the paid package. I have tried to delete the free version but it will not delete. I am getting an error.

    Please advise to what I can do. Thanks

     

    Error:

    Broken Themes

    The following themes are installed but incomplete. Themes must have a stylesheet and a template.

    NameDescription

    evolve_deleteStylesheet is missing.

     

    Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #13562 |

    Try deleting the theme folder using ftp or control panel file explorer.

Viewing 15 replies - 1 through 15 (of 15 total)
You must be logged in to reply to this topic.