• Creator
    Topic
  • #30951

    Peter Halper
    Participant
    Been thanked: 0 times

    I am trying to activate my Evolve plus but keep coming up with the same issue.
    As soon as i either try to view the demo of the site or activate the theme it causes the screen to go white and it then crashes the admin area of the site.

    I have tried installing it through WordPress in the upload themes area and i have uploaded and extracted through the sites Cpanel but no matter how i do it it causes the same issue. I have the latest version of WordPress with a fresh install and the latest version of Evolve. I have tried installing other free themes and they all work it is only effecting Evolve.

    I can get to the login page but as soon as i login it goes to the white screen of nothing, if i delete or rename the evolve plus folder on the server the site works again.

    Any help would be greatly appreciated.

    Peter

Viewing 1 replies (of 1 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #30959 |

    Hi,

    Please ask your web hosting company to help in getting your server error log.
    In your server error log, find the Fatal Error message and post here.

    Note: Please do not post the whole log here. post only Fatal Error message and do not post duplicated message.

    The error message will tell us what’s wrong with your website.

    If it’s a memory exhausted message, you will need to get your web hosting company to increase your PHP memory. If it’s other type of fatal error, we will look into it.

    Thank you

Viewing 1 replies (of 1 total)
You must be logged in to reply to this topic.