Topic Resolution: Resolved
  • Creator
    Topic
  • #25166

    simplifysb
    Spectator
    Been thanked: 0 times

    When I go to add text to a page and select the bullet option, it shows up when I am in Edit mode but when I go to preview it on the page, the bullets do not show up.

    I am using the ALORA theme and am very frustrated.

    Here is a link to a sample page where bullets should appear…

    Daniel Bryant Treatment Center

    Here is an example of what the text looks like…

    • Matrix A: Family Referred Clients
      Minimum of 18 Weeks, 90 minute groups 2x/week
      Down Payment of $172

      I would really appreciate any support or guidance on this.

Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #25205 |

    Hi,

    Use the following in Theme Options -> Custom CSS

    Thank you

    simplifysb
    Spectator
    Post count: 1
    Been thanked: 0 times
    #25210 |

    THANK YOU!! That worked.

    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #25240 |

    You are welcome.

    Chris Birchall
    Spectator
    Post count: 7
    Been thanked: 0 times
    #25965 |

    Hi Denzel

    I have the same issue. However the above does not work for me.

    http://ruthinpwllglasgc.uk/wp/?page_id=71

    WordPress 4.4.2 running alora theme 2.7.7

    Can you help?
    Chris

    Linda K Muterspaugh
    Participant
    Post count: 5
    Been thanked: 1 time
    #25973 |

    Is there a way to change the icon that is used for the bulleted lists? I inserted the custom CSS you provided to simplifysb but it did not change the style of the bullet, which is a pale grey sideways caret – a little too delicate for my purposes.

    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #25998 |

    Hi Chris and Linda

    Please open a new thread for every request you make, this is to avoid confusion.
    https://theme4press.com/support/topic/theme4press-support-forums-rules-please-read/

    To Chris,

    The css code works on your site.
    You need to copy it properly in to Theme Options -> Custom CSS
    If you are still unable to get it to work, check your other custom css codes for syntax error.

    To Linda,

    Other than square, there are a few choices.
    You can refer to this list.
    http://www.w3schools.com/cssref/pr_list-style-type.asp

    Thank you

    Chris Birchall
    Spectator
    Post count: 7
    Been thanked: 0 times
    #26065 |

    Thank you Denzel.

    Spotted it! It was a { instead of a } on the previous code.

    Cheers.
    Chris

    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #26087 |

    You are welcome!

Viewing 8 replies - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.