Topic Resolution: Resolved
  • Creator
  • #28588

    Sue Young
    Been thanked: 7 times

    I thought I remembered that there was a plug in required for the theme – I don’t see anything about that now. Is there an additional plug in I need now that I upgraded evolve plus?

Viewing 1 replies (of 1 total)
  • Denzel Chia
    Post count: 3039
    Been thanked: 111 times
    #28600 |


    The required plugin is Theme4Press Core
    And Reduxframework plugin is required to produce Appearance -> Theme Options

    You will be prompted in your WordPress admin to install those software.

    Thank you

Viewing 1 replies (of 1 total)
You must be logged in to reply to this topic.