• Creator
    Topic
  • #8204

    Ron Linders
    Spectator
    Been thanked: 0 times

    Hi,

    If I want widgets to be placed in the footer, the right side of the widget is not the same as the left side.
    Difficult to explane but even if I have activated 3 widget area’s the left line out of the 1st widget is correct, the right line out of the 3th widget is not correct.

    Can you fix this?

    thx!

    Regards, Ron

Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #8832 |

    may I see the website?

    Ron Linders
    Spectator
    Post count: 12
    Been thanked: 0 times
    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #8840 |

    you are actually using 4 widgets area…go to theme settings -> Footer Options and choose 3 column layout. problem solved.

    Ron Linders
    Spectator
    Post count: 12
    Been thanked: 0 times
    #8844 |

    I do have 3 widget areas as you can see, not 4. Left is links, midle is categorie├źn and right is Abonner via email.
    That is not the problem.
    Look at the right widget area with the widget Abonneer via email. The right side is not lined out correct. Should be the same as the left side of the lett widget area. See what I mean?

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #8846 |

    I checked the source code of your website and you have enabled 4 widget areas. please proceed as I mentioned above.

    Ron Linders
    Spectator
    Post count: 12
    Been thanked: 0 times
    #8852 |

    I don’t get it Roman. If I go to evolve settings -> footer options -> Number of widget cols in footer, I have chosen 3 widget area’s.
    If you go to http://www.delevensboom-uden.org you see 3 widgets, “Links”, “Categories” and “Abonneer via E-mail”.
    If I go to Widgets, I have Footer 1, Footer 2 and Footer 3.

    What is it that I don’t see??

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #8857 |

    sorry, you are right. I apologize for the issue, I just checked the code more and found the bug. Please edit the footer.php file and remove these lines #57 and #82, then the widgets will display fine:

    #57

    Code:
    <div class=”container”>

    #82

    Code:
    </div>

    this will be fixed in the next theme version. thanks for understanding and patience

    Ron Linders
    Spectator
    Post count: 12
    Been thanked: 0 times
    #8860 |

    Thanks! Problem solved.

Viewing 8 replies - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.