Topic Resolution: Resolved
  • Creator
    Topic
  • #28985

    Nicole Amber
    Participant
    Been thanked: 0 times

    Hi,

    I just updated my Evolve+ theme (to 3.6.2.) within WordPress and now my website (casatihomecomfort.com) is incoherent, missing information and has a Fatal Message for all to see. I have put it on Maintenance mode. I was going to publish an article and now I have bigger problems!

    Fatal Error message:

    Fatal error: Call to undefined function is_product() in /home/xxxxxx/casatihomecomfort.com/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 3304

    When I go to WP – Appearance – Themes, I see the following note:

    Broken Themes:

    The following themes are installed but incomplete.

    Name Description
    evolve Stylesheet is missing.

    When I go to my FTP site, there are no folders within the Evolve Plus folder (i.e. after “Library”)

    I will send you my credentials in a private message.

    Thank you in advance for giving your attention and resolution to this problem.

Viewing 15 replies - 1 through 15 (of 15 total)
Replies
  • Nicole Amber
    Participant
    Post count: 41
    Been thanked: 0 times
    #28986 |

    I also lost all my content in the Bootstrap Slider and Parallax Slider! Again! This is the third time in 6 months!
    This is unbelievable! I don’t know what to do anymore!

    Nicole Amber
    Participant
    Post count: 41
    Been thanked: 0 times
    #28987 |
    This reply has been marked as private.
    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #28990 |

    can you provide an FTP details too please?

    Nicole Amber
    Participant
    Post count: 41
    Been thanked: 0 times
    #29001 |
    This reply has been marked as private.
    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #29003 |

    updated with a fix..about the slider..didn’t u reset the section? there is no reason for the update to remove existing sliders :S

    Nicole Amber
    Participant
    Post count: 41
    Been thanked: 0 times
    #29007 |
    This reply has been marked as private.
    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #29010 |

    how was the update done? auto or manually? what version u used before? yes, backup might bring back the sliders

    Nicole Amber
    Participant
    Post count: 41
    Been thanked: 0 times
    #29013 |

    The update was auto in WP earlier today, but then I did a manual one after I receive the error message.
    I believe the version before was 4.6.1 because it was also an auto update in WP

    How can we check to see if the backup file brings back the sliders?

    Thank you

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #29015 |

    I am not sure what 4.6.2 version you mean…current evolve version is 2.6.8, make a backup of current settings, then import the old ones..then u will find out 😉

    1 user thanked author for this post.
    Nicole Amber
    Participant
    Post count: 41
    Been thanked: 0 times
    #29017 |

    Thank you, Roman
    I will try it now.
    In the “Import from file” field, do I type: redux_options_evl_options_backup_14-07-2016?

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #29019 |

    you need to import the file you exported, so you add the file in the import field and click Import

    Nicole Amber
    Participant
    Post count: 41
    Been thanked: 0 times
    #29020 |

    Sorry, Roman, I don’t understand – how do I add the file in the import field?
    When I click the “Import from File” button, a text field opens up and at the top it says: “Input your backup file below and hit import to restore your sites options from a backup”
    What do I enter in this field? Am I supposed somehow attach the file or have a file URL?

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #29021 |

    eh, sorry, had in my mind the old back up system, just open the exported file and copy/paste its content in the import input field and hit the Import button

    1 user thanked author for this post.
    Nicole Amber
    Participant
    Post count: 41
    Been thanked: 0 times
    #29022 |

    Thank you so much, Roman!
    It worked! My sliders are restored
    Big sigh of relief
    I appreciate your assistance with this
    Have a good afternoon

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #29023 |

    no problem 😉

Viewing 15 replies - 1 through 15 (of 15 total)
You must be logged in to reply to this topic.