• Creator
    Topic
  • #8210

    Mike Chilson
    Spectator

    I am currently on 2.8.0 and while the initial menu displays correctly when the hover effect is activated the menu text is cut short (or wrapping below the menu) So ‘About Our Packs” becomes “About Our” when I hover over the menu item.

    http://www.modelers-reference.com/

    Thanks for your time!
    Mike

Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • Roman
    Keymaster
    Post count: 2608
    #8880 |

    please use this hack in the Custom CSS field in the theme options for now:

    Code:
    .link-effect a span::before {width:110%;}

    will be fixed in the next theme version. thanks for your patience.

    Mike Chilson
    Spectator
    Post count: 7
    #8885 |

    Thanks Roman! You the man! 🙂

    Hey follow up question based on your answer. so we can do overrides in the custom CSS so they don’t get overwritten on upgrades?

    Thanks,
    Mike

    Roman
    Keymaster
    Post count: 2608
    #8886 |

    What you insert in the custom css will be used primaly

    scott smith
    Spectator
    Post count: 4
    #9501 |

    Follow up: I loaded and activated the “Responsive Menu” plugin and now the animation and submenu’s in the main header menu are not working. I have tried removing and reinstalling, copying in a new header.php file into the file, etc and no luck. Any ideas? Many thanks!

    http://peterfeatherstone.com/wordpress/responsive-menu/

    scott smith
    Spectator
    Post count: 4
    #9502 |

    and this was after trying this same css fix as well.

    Roman
    Keymaster
    Post count: 2608
    #9507 |

    we cannot guarantee that our themes will work with any other 3rd party plugins, excepting the ones we mentioned in the list of the theme features.

    scott smith
    Spectator
    Post count: 4
    #9526 |

    i understand. Can you advise on how to get the [theme back and running as it defaulted to upon initial install? Like I mentioned earlier… I have uninstalled / reinstalled, reset all settings after removing the plugin., etc I still cannot get the menu to work correctly. (I will submit my login info to the site) Any ideas?

    Thanks Roman.

    Roman
    Keymaster
    Post count: 2608
    #9528 |

    what’s your website URL please?

Viewing 8 replies - 1 through 8 (of 8 total)

The topic ‘After update menu not working correctly.’ is closed to new replies.