• Creator
    Topic
  • #16483

    Timothy Hall
    Spectator
    Been thanked: 0 times

    I have been exploring the back-end setting for setting up an Alora website, and there are settings for things that I see no changes when I change them.

    1. Styling: “Sliding Bar Background Color & Opacity” – I changed the color to see what would change on the front end of the site (with opacity set to .5), and as far as I can tell, nothing is changed here. WHAT IS THIS “Sliding Bar” THING anyway?

    2. When using Header Style 5: With a logo image applied, selecting left logo alignment does not position the logo to the left as expected. As far as I can tell, this is not working at all.

    3. Background: I have the Background Manager plugin ‘which I use on almost every site I build. It let’s me create and assign global as well as page-specific and category-specific image sets; where I can define image opacity, background color, and choose from a set of pre-defined pattern overlays – all with full control over every parameter ‘from WP’s “Customize” view. Unfortunately, it does not appear to work with this theme. Have you run into this issue before? Can you offer any suggestions?

    So far, that’s all I can find; although I’ll be exploring all the settings in the next few days.
    I’ll be looking forward to your replies.

    Thank you.

Viewing 1 replies (of 1 total)
Replies
  • Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #16536 |

    1. sliding bar can be seen on our demo for example http://demo.theme4press.com/?theme=alora , on the right top corner, it enables widgets area with up to 4 columns
    2. left or right alignment will not work for Header #5, only for the rest ones
    3. can you provide an URL so I can understand more the issue

Viewing 1 replies (of 1 total)
You must be logged in to reply to this topic.