• Creator
    Topic
  • #30778

    Carlos Maia
    Spectator

    Hi there!

    I am using latest Alora version (2.8.1) and my core plugin is up to date (1.3.5). However, my elastic slider doesn’t work properly in mobile’s view. In web’s and iPad’s view, everything is ok. The problem is only in mobile’s view.

    I tried to create another slider in Theme4Press Slider, but the problem with responsive still persists.

    Sometimes when I update the site, it works, but, when I start to use the page again, the image suddenly enlarges.

    The size of the images is 800X363 pixels.
    The url is: http://www.lavevap.com.br.

    Just for the record, I have other site made in Evolve and there everything is ok with the sliders. I think with the problem is with Alora theme.

    Thanks for the help!

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    #30785 |

    Hi,

    Please use the following in Theme Options -> Custom CSS

    You can make adjustment to the 250px slider height.
    Clear your mobile browser history before revisiting your website.

    Thank you

    Carlos Maia
    Spectator
    Post count: 2
    #30821 |

    Hi, Denzel!

    It works!!!

    Thanks!

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 3230
    #30829 |

    You are welcome.
    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Alora Elastic slider is not properly working in mobile's view (responsive).’ is closed to new replies.