Topic Resolution: Resolved
  • Creator
    Topic
  • #23931

    Christian Morin
    Spectator
    Been thanked: 0 times

    Hi!
    Sorry to be besieging you with questions. This one is about a detail I can’t seem to find in the Theme Options.

    I’d like to know how to remove the hover effect that happens when I hover over some of the links in our sidebars. I have attached a screen capture to illustrate 3 of those occurences.

    1. When I hover over this image (which is linked to a URL), the image moves down about 20px. When I hover near the edge of the image, it shakes up and down. This is a widget from the “Random Banner” plugin.

    2. When I hover over the text in this widget, the content of the widget moves down about 20px. The text is linked to a category, the image is not. This widget is the “Text” widget.

    3. This from the “Spider Calendar” plugin. Whenever I hover over one of the linked elements of the calendar, the whole calendar shakes up and down.

    Is it possible to disable just that movement effect ? I have tried to deactivate the “Animate.css” support in Theme Options, but it does not control this particular movement.

    Thanks in advance for your advice.

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #23933 |

    Hi Christian,

    Thanks for writing in!

    #1, #2 and #3; please add the following code under your custom CSS field:

    Hope this helps.

    Thank you!

    Christian Morin
    Spectator
    Post count: 20
    Been thanked: 0 times
    #23939 |

    Thank you, it works.

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #23941 |

    You’re welcome! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.