Topic Resolution: Resolved
  • Creator
    Topic
  • #28546

    Lisa Andersson
    Participant
    Been thanked: 1 time

    Hi!

    The arrows in Bootstrap slider has dissapeared.
    How do I fix this?
    Home page address:

    Theme4Press Slider


    Theme used: Evolve+

    BR
    //Anna

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 18 times
    #28553 |

    Hi Anna,
    Thanks for reaching out to us regarding this issue.

    It seems you’re having some SSL issues.

    I believe this plugin called the SSL Insecure Content Fixer that should fix the issue.

    Please try using this plugin and see if it helps,

    Best Regards.

    Lisa Andersson
    Participant
    Post count: 3
    Been thanked: 1 time
    #28555 |

    Hi and thanks for the quick response.
    Unfortunately didn’t the plugin that you suggested work.
    Do you have another solution?

    BR
    //Anna

    Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 18 times
    #28563 |

    Hi Ann,

    Kindly could you check if there’s any other plugin causing conflicts with the theme. Try to deactivate all the third party plugins and check again. If the issue is resolved, reactivate the plugins one by one to identify the culprit.

    Please let me know how it goes.

    Lisa Andersson
    Participant
    Post count: 3
    Been thanked: 1 time
    #28568 |

    I updated the theme to the latest version and that fixed it!
    Thanks again!

    BR
    //Anna

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.