• Creator
    Topic
  • #35070

    Chuck-Bruce
    Participant

    I am using the Blog shortcode and have “author=no” set in the parameters. But when you click on the Read More button, it still shows the Author name. Is there some setting that I’m missing?

    I see a similar post (#8237) in the forum from back in 2014 and its reply said that it was to be fixed in an update — https://theme4press.com/support/topic/inconsistent-meta-for-posts/

    Has this not been done yet or is this some other issue?

    As always….thanks for your help!!

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • vaibhav
    Moderator
    Post count: 272
    #35073 |

    Hi,

    Sorry, you have misunderstood, we have created all parameter of blog shortcode for blog shortcode page means it’s work for only blog shortcode page but you have click Read More button after that you have redirect single blog page and this all parameter not work on this page.

    Thank you

    Chuck-Bruce
    Participant
    Post count: 14
    #35084 |

    Thanks for the prompt reply, valbhav.

    In that case, is there any way to remove the Author on posts? We are just using posts for News items with various Categories and Tags. So it looks kind of stupid when the author is the same person (the webmaster) all the time.

    Also, is it possible to remove that “READ MORE” button on some blog posts? It is often the case that the News item is just a short statement with a link to another page so it does nor provide any additional info if the user clicks on that button.

    Thanks again!!

    Priyank
    Moderator
    Post count: 892
    #35091 |

    Hello

    You can’t hide author name in blog detail page with any theme option.

    You can do with custom css, add below css in Additional css option:

    .author.vcard {
    display: none;
    }

    “READ MORE” button is fix which show with each post.

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Author name still showing up on Blog Shortcode’ is closed to new replies.