Topic Resolution: Resolved
  • Creator
    Topic
  • #17046

    Patrick Wong
    Spectator
    Been thanked: 0 times

    Hi,
    I am running on evolve plus theme, and I tried everything to disable the blog at the bottom of my main/home page.
    this is my home page : http://lecadet.fr/

    I tries to delete the only default article, but now it shows “not found, sorry, you are looking for something that doesn’t exist here.”
    How can I disable this content please?

    Many Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #17061 |

    what about assign an empty page as front page in Settings -> Reading

    Patrick Wong
    Spectator
    Post count: 4
    Been thanked: 0 times
    #17111 |

    Hi Roman,
    Thanks for your answer it works perfecly,
    There’s still a little blanck space at the bottom but meanengless,

    Thanks!!

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #17118 |

    paste this in Theme Options -> Custom CSS:

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.