• Creator
    Topic
  • #18221

    Juliet Cameron
    Spectator
    Been thanked: 0 times

    After I have installed evolve plus I went beck to my website and still have my blog posts visable, but I can not click on them to read them. I get the message 404 Page not found. I need to have this fixed asap. my website is http://www.julietcameronllc.com please advise me on how to fix this issue.

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2849
    Been thanked: 91 times
    #18222 |

    Hi,

    I see that your website is cached. Please clear your w3 total cache, and any server cache if you have installed it.

    Thanks!
    Denzel

    Juliet Cameron
    Spectator
    Post count: 1
    Been thanked: 0 times
    #18223 |

    How do I clear my cache, and is it better to disable the plugin?

    Denzel Chia
    Moderator
    Post count: 2849
    Been thanked: 91 times
    #18224 |

    Hi,

    In your WordPress admin. You need to find that plugins setting page or maybe at the top of the admin menu.
    I am not very sure.

    You can consult the author of the plugin on how to “totally” remove the plugin. Some cache plugin remains in cache even if you delete the plugin, you may need to physically remove some files generated by the plugin within your WordPress admin.

    Please consult the plugin author for further information.

    Thanks!
    Denzel

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.