Viewing 15 replies - 1 through 15 (of 15 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31001 |

    Hi,

    In your blog page, use the blog shortcode.

    As for your URL,
    1) Check your permalinks structure at Settings -> Permalinks
    2) Edit your post and check the Permalink
    3) If you are using SEO plugin, check the plugin setting

    kedzioorek
    Participant
    Post count: 153
    Been thanked: 10 times
    #31011 |

    Hello Danzel,

    Thanks. Solved but I still have a question.
    I have a problem with the sidebar on the blog section.
    Actualy Blog has this appearance
    http://neexiemedia.com/blog/
    I try to put the sidebar on the right side of the page but I don´t know what I do wrong that the sidebar dosen´t appear.

    As you can see I configureted the sidebar

    http://neexiemedia.com/wp-content/uploads/2016/11/Sidebar.png

    and the Widget Sidebar I created called Neexie Media also is configurated
    http://neexiemedia.com/wp-content/uploads/2016/11/Sidebar-widget.png

    The post site is configurated as a large post page so the page should look like this
    http://neexiemedia.com/wp-content/uploads/2016/11/I-wan-this-structure.png

    and it dosen´t 🙁

    Can you help me also with his, please?

    Best

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31023 |

    Hi,

    Please try other page templates.

    Thank you.

    kedzioorek
    Participant
    Post count: 153
    Been thanked: 10 times
    #31032 |

    Good morning Denzel,

    Something is still wrong becouse I changed the option of the blog as a ¨Large Alternate¨, ¨Medium¨ and the silbar dosen´t show on the page 🙁

    Best

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31037 |

    Hi,

    In my previous reply, I mention page templates, not shortcode option.
    Please use default page template.

    Please how I setup the blog using shortcode.
    http://screencast-o-matic.com/watch/cDXh14jMdD

    Thank you.

    kedzioorek
    Participant
    Post count: 153
    Been thanked: 10 times
    #31046 |

    Hi Denzel,
    Still something is wrong. I put the post on one of the existing post

    Operación Triunfo


    Here you can see the sidebar but when you do the click directly on the ¨Blog¨ you have his
    http://neexiemedia.com/blog/

    The Blog page is the default page which comes withe the theme. The Blog page has this configuration
    http://neexiemedia.com/wp-content/uploads/2016/11/Blog-setting-page.png

    Best

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31059 |

    Hi,

    Blog and Post are different thing.

    A Blog is made up of all the posts.
    A post is a post.
    This setting is in a post and will affect only that post.
    http://neexiemedia.com/wp-content/uploads/2016/11/Blog-setting-page.png

    What I show you is to use a page with blog shortcode to create a blog.
    Please see my screen-cast carefully and follow the steps to create your blog.

    I can’t help if you do not want to follow instructions.

    Thank you

    kedzioorek
    Participant
    Post count: 153
    Been thanked: 10 times
    #31068 |

    Thanks Denzel,

    I understan you but can you look at his, please

    I did exactly what you show me on the video and sidebare dosen´t appear ;(

    Best

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31075 |

    Hi,

    I only understand English, therefore in your screen-cast, I cannot see if you are using the correct page template.

    Please use the default page template, which is what I used in my screen-cast.
    Page template, such as 100% width, will not show a sidebar.
    You have to use the correct page template.

    Thank you

    kedzioorek
    Participant
    Post count: 153
    Been thanked: 10 times
    #31081 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31082 |

    Hi,

    I logged into website and create a blog page for you. You can see there is sidebar.
    http://neexiemedia.com/blog-created-denzel/

    The “blog” page you have http://neexiemedia.com/blog/ is a category, not a page.
    This is wrong.

    Another thing, in your permalink, you have category and postname. It cannot work like this.
    I revert it to postname. You cannot have any structure you like, it will cause issues.

    Please kindly use WordPress as it’s designed for, this will avoid issue.

    Thank you

    kedzioorek
    Participant
    Post count: 153
    Been thanked: 10 times
    #31083 |

    Hi Denzel ,

    Thanks a lot but.. 🙁 I need to change the name of the page you created for me Blog ( created by Denzel ) and leave only Blog. so when I changed the name leaving only Blog when you go to the menu the name is changed but inside the blog is the old structure even though I eliminated the Blog category. I can´t understand why do this.

    Best

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31090 |

    Hi,

    You cannot name your category “Blog”, this will cause error.
    I deleted your category.
    Renamed page to Blog and assigned to menu.
    Now it’s working. http://neexiemedia.com/blog/

    Thank you

    kedzioorek
    Participant
    Post count: 153
    Been thanked: 10 times
    #31099 |

    Good morning Denzel,

    Thanku you sooo much 🙂

    Best

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31102 |

    You are welcome!
    Thank you

Viewing 15 replies - 1 through 15 (of 15 total)
You must be logged in to reply to this topic.