• Creator
    Topic
  • #27995

    Tyler O’Brien
    Spectator

    I’m trying to setup a list of posts to be displayed with the blog shortcode; I want it to only list the featured image, but no matter what settings I use, it’s including part of the post, which is completely breaking the layout.

    I’m using this shortcode:

    Is excerpt=”no” not supposed to be making it so part of the post is not displayed?

    Is there some other way to achieve this (preferably without modifying the CSS)?

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    #28003 |

    Hi,

    I read the description from the shortcode editor button.
    When you set excerpt to no, it displays the full content.

    This is the description.

    Show excerpt or choose “no” for full content

    Screenshot.
    http://image.prntscr.com/image/42f597b378f84bd5bb3e2844710ed14f.png

    We can try using css to hide your excerpt or content.
    Please post your website URL to your blog shortcode.

    Thank you.

    Tyler O’Brien
    Spectator
    Post count: 1
    #28014 |

    We can try using css to hide your excerpt or content.
    Please post your website URL to your blog shortcode.

    You don’t need to worry about it. I’ve decided to not use this theme and went with a different one.

    Denzel Chia
    Moderator
    Post count: 3230
    #28030 |

    You are welcome!

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Blog posts shortcode is displaying excerpts, regardless of settings chosen.’ is closed to new replies.