• Creator
    Topic
  • #13754

    Duane Kennerson
    Spectator
    Been thanked: 0 times

    On this site: https://plantationbaygolf.com/blog/

    The sidebar does not show but if you click into an individual post, the sidebar is there. Not sure why it’s missing from the main page…

    Any help is appreciated.

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #13759 |

    Please pm the wp-admin login details and I will check it out.

    Tina
    Spectator
    Post count: 6
    Been thanked: 0 times
    #14187 |

    I have the same problem! What’s the solution?

    Thanks in advance!

    Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #14190 |

    @tina – What is your site url?

    Tina
    Spectator
    Post count: 6
    Been thanked: 0 times
    #14192 |

    thebigvan.de/travel

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #14203 |

    there is an issue with this post http://thebigvan.de/post-format-test-status/ please check the featured images if they do exist

    Tina
    Spectator
    Post count: 6
    Been thanked: 0 times
    #14216 |

    The Problem is not about missing images but about the sidebar which supposed to show pictures, most commented post etc.

    This is the main site of my Blog http://thebigvan.de/travel/
    As you can see there is no sidebar on the right side however if you click on a single post e.g. http://thebigvan.de/der-erste-eintrag/ the sidebar is visible.
    The setting for the sidebar is on both sites the same.

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #14217 |

    as I mentioned…the issue is with the featured images for the post 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.