• Creator
    Topic
  • #25564

    Karen Quigley
    Spectator
    Been thanked: 0 times

    My site http://www.hollyhillfarm.org is displaying properly on Safari but not on Firefox or Chrome. The background and text boxes are not the formatted colors.

    Are there compatibility issues with these browsers?

    Is there something I haven’t done in the customization?

    Thanks, K

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #25584 |

    Hi,

    I cannot spot the differences.
    Please clear your browser history before re-visiting your website.

    Please provide screenshot with annotation to show me the area that has difference.
    I am color blind. I can only look at the codes.

    Thank you.

    Karen Quigley
    Spectator
    Post count: 9
    Been thanked: 0 times
    #25626 |

    Today the website is not displaying properly in Safari as well as Chrome and Firefox.

    I clear the browser history every time I exit.

    How do I attach screenshots?

    The background color is set to be #eaead0

    The color scheme for the slideshow and widget area is set to be #e5e5a9

    The custom menu color is set to be #544f00

    They are showing as white.

    Thank you for your help with this. K

    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #25651 |

    Hi,

    Check for broken css code or plugin conflict.

    Do you have any custom css in your Theme Options -> Custom CSS?
    If yes, remove them and keep in a text file.

    Load your website and see if your issue is fixed.

    Disable one plugin at a time, clear your browser history and check if your website is loading properly.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.