Topic Resolution: Resolved
  • Creator
    Topic
  • #23559

    michael espalin
    Spectator
    Been thanked: 2 times

    I have changed the pagination type a few different times, but for some reason I cannot get infinate scroll to work. It worked before, on the older version of Evolve, but will only work with pagination, either Standard or Numbered.

Viewing 10 replies - 1 through 10 (of 10 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #23573 |

    Hi,

    I just did a test. I have no problem getting infinite scroll to work on my blog.

    Please test for plugin conflict by disabling one plugin at a time, and clear your browser history. You scripts won’t update if you did not clear browser history.

    Thank you.

    michael espalin
    Spectator
    Post count: 18
    Been thanked: 2 times
    #23589 |

    Well I did both of those and it still only shows with standard or numbered pagination.I disabled all the plugins one at a time and none seem to make a difference?

    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #23598 |

    Hi,

    Please post your website url.

    Thank you

    michael espalin
    Spectator
    Post count: 18
    Been thanked: 2 times
    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #23617 |

    Hi,

    You have disabled infinite scroll.

    I asked for your URL in order to see if there is any error in error console which could serve as a clue to troubleshoot your issue.

    Thank you,

    michael espalin
    Spectator
    Post count: 18
    Been thanked: 2 times
    #23628 |

    No, infinite scroll is selected. Under Customizing/Blog/General I have Pagination Type as Infinite Scroll, but it displays as standard pagination. Unless there is somewhere else I should enable/disable infinite scroll?

    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #23641 |

    Hi,

    Try Appearance -> Theme Options -> Blog -> General -> Pagination Type.

    Thank you.

    michael espalin
    Spectator
    Post count: 18
    Been thanked: 2 times
    #23647 |

    OK, I went there too, infinite scroll was already selected, yet the blog is displaying with standard pagination. I made changes to these options, saved them, and went back to infinite scroll and it still wont work? If I change between standard pagination and numbered pagination the blog will reflect those changes, but I just cannot get it to do infinite scroll again?

    Thanks for any assistance,
    Michael

    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #23675 |

    Hi,

    You are right.

    I can only get infinite scroll to work if I set blog as posts page.
    Does not work if I set homepage as ” Your latest posts “.
    I will report this to my employer.

    Thank you,
    Denzel

    michael espalin
    Spectator
    Post count: 18
    Been thanked: 2 times
    #23697 |

    ok, thanks. Please let me know when there is a resolution.

Viewing 10 replies - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.