• Creator
    Topic
  • #15771

    J vdS
    Spectator

    Hi, I have just installed the Evolve Plus theme and am being prompted to install the Theme4Press Core, Layer Slider and Revolution Slider plugins – but I get the following error message when I try to install them:

    The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Invalid archive structure

    Can you please help?

    Thanks

Viewing 1 replies (of 1 total)
Replies
Viewing 1 replies (of 1 total)

The topic ‘cannot install Theme4Press Core plugin’ is closed to new replies.