• Creator
    Topic
  • #30263

    Amanda Phillips
    Participant
    Been thanked: 0 times

    Hi

    I can’t access page or posts

    I am getting this message

    WordPress database error Table ‘woodfloors.wordpress_layerslider’ doesn’t exist for query SELECT * FROM wordpress_layerslider WHERE flag_hidden = ‘0’ AND flag_deleted = ‘0’ ORDER BY date_c ASC made by include(‘E:\Domains\w\woodfloors.ie-1080582925\user\htdocs\wordpress\wp-admin\edit-form-advanced.php’), do_meta_boxes, call_user_func, PyreThemeFrameworkMetaboxes->page_options, include(‘E:\Domains\w\woodfloors.ie-1080582925\user\htdocs\wordpress\wp-content\themes\alora\framework\views\metaboxes\page_options.php’)

    Please advise

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30270 |

    Hi,

    Please provide WordPress login access details and FTP server access details in Private reply.
    I need to login to your website to take a look.

    Thank you

    Amanda Phillips
    Participant
    Post count: 7
    Been thanked: 0 times
    #30274 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30282 |

    Hi,

    Done the fix on your website.

    Thank you

    Amanda Phillips
    Participant
    Post count: 7
    Been thanked: 0 times
    #30353 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30357 |

    Hi,

    Please provide more details on what is not working for your Theme4press slider.
    Details such as slider is not sliding on front end or unable to edit slider…etc

    I am not able to find the location of your slider on your website.
    http://woodfloors.ie/wordpress/

    Thank you.

    Amanda Phillips
    Participant
    Post count: 7
    Been thanked: 0 times
    #30459 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30478 |

    Hi,

    You did not assign a slide to the slider.
    The slider is empty which is why it does not appear in the list.
    I assigned one of your slide to the slider.

    It’s working now.
    You have to create more slides for your slider.

    Thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.