• Creator
    Topic
  • #20803

    sherri bloomer
    Spectator
    Been thanked: 0 times

    Hi – I can’t get the social media icons to show up at the top of the page in Evolve Plus – they used to be there, were teensy, so I tried to select the extra large – and added some new. Then they disappeared and I can’t get them back. After I enter all the links and save, nothing happens, except when I leave and come back, the word, “Array” has been replaced into all the link locations. O_o http://www.shinysparklythings.com
    thank-you so much for your help.
    Sherri B

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • sherri bloomer
    Spectator
    Post count: 1
    Been thanked: 0 times
    #20806 |

    oh, and – I’m using the Crafty Social Media plug-in – trying to get it to show in upper right header – can only figure out how to get it in the right side widget window….
    thank-you!
    S

    Denzel Chia
    Moderator
    Post count: 2858
    Been thanked: 91 times
    #20811 |

    Hi,

    The social media icons in the top right header are found in Theme Options -> Social Media Links-> Enable Subscribe/Social links in header, You need to enable it in order for the icons to appear. You can also go to Subscribe/Social icons size setting to select the size.

    If you are trying to replace this icons with your a third party plugin or your own codes, Please kindly contact us via our services page https://theme4press.com/theme-customization-service/ for this customization.

    Thanks!

    silviya Howe
    Spectator
    Post count: 5
    Been thanked: 0 times
    #21599 |

    Hi, my Theme Options -> Social Media Links-> Enable Subscribe/Social links in header is done and information for Facebook and other links are filled.
    I pick normal, or small size, or other sizes…no any changes for icons to appear.

    Only Skype and RSS are visible.
    Question is how exactly to enter the Tweeter URL for example :
    https://twitter.com/SilviaHowe
    or just – SilviaHowe

    What prevent the rest of social icons to appear? I need them all, on header as well as on footer. Thank you

    Denzel Chia
    Moderator
    Post count: 2858
    Been thanked: 91 times
    #21607 |

    Hi Silviya,

    With reference to our Forum rule. https://theme4press.com/support/topic/theme4press-support-forums-rules-please-read/

    Please kindly open a new thread for your issue.

    Please provide your website url in your thread.
    I need to see your website page source, in order to troubleshoot.

    Thanks!
    Denzel

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.