• Creator
    Topic
  • #8408

    Mohamed Khimani
    Spectator
    Been thanked: 0 times

    Hi,

    I’d decided to go for the Pro version of the theme, paid for it, downloaded, followed instructions to upload through WP –> Appearance –> Themes –> Add New –> Upload Theme –> Choos File –> Install ……………………..and keep hitting the same problem.

    After uploading progresses to 100% it gives me the following message:

    “Are you sure you want to do this?” – doesn’t wait for a response
    “Please try again”

    I tried it several times with fresh downloads.

    Next I tried to add the theme manually through FTP which enabled me to see the theme in WP Themes. However when I tried to activate the theme it gave the following error.

    “Parse error: syntax error, unexpected ‘function’ (T_FUNCTION) in /home/powercaa/public_html/wp/wp-content/themes/evolve-plus/library/functions/options.php on line 1”

    I had to manually delete the theme through FTP.

    I’m using WordPress 3.9.1

    Appreciate you helping me to get the Evolve-Pro theme up and running on my site (www.powerpoint-slide-show.com).

    Thanks

    Mo

Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • RequiredSkills
    Spectator
    Post count: 2
    Been thanked: 0 times
    #9712 |

    I have the exact same problem. I have emailed asking for a refund and have heard nothing. I thought the theme was good and was looking forward to using it. Its beginning to seem like i wasted my money.

    Mohamed Khimani
    Spectator
    Post count: 3
    Been thanked: 0 times
    #9713 |

    Well I hope there’s a solution – spent a lot of time browsing and viewing a lot of themes before I chose this one as the one that’ll suit my needs.

    Further info: downloaded the latest Evolve Plus theme v1.0.0 which I note states has been tested with WordPress 3.8.1

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #9717 |

    do you have the minimum server requirements?

    Recommended PHP configuration limits are as follows:

    Code:
    max_execution_time 60
    memory_limit 128M
    post_max_size 32M
    upload_max_filesize 32M

    when you try to upload through FTP, do you have enabled Binary transfer mode?

    Mohamed Khimani
    Spectator
    Post count: 3
    Been thanked: 0 times
    #9707 |

    Changing to Binary transfer mode did the trick – could see new theme in WordPress and activated it.

    Guess there’s a lot of detailed stuff to do because after installing other required plug-ins (Revolution Slider & Theme4Press Core), site currently still looks like previous site.

    Where do I check the PHP configuration?

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #9708 |

    does it write any errors now? can you paste them here? can you enable the WP debug mode for the errors? The php config can be done through a PHP config in your server, usually in php.ini file, or contact your server provider for more help to set it up for you.

    Mohamed Khimani
    Spectator
    Post count: 3
    Been thanked: 0 times
    #9721 |

    Hi Roman.

    There are no errors now. I’m able to develop the pages now using the Pro features. Thanks for your help.

    Mo

    Christopher Dore
    Spectator
    Post count: 1
    Been thanked: 0 times
    #17564 |

    I’m getting the same installation message as well.

    Chris

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #17577 |

    have you check our knowledge base please? https://theme4press.com/knowledge-base/

Viewing 8 replies - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.