• Creator
    Topic
  • #24946

    Donna
    Spectator
    Been thanked: 0 times

    I just upgraded to evolve + and I am not sure what happened but I had on my main menu the category Studio Blog and when I would click it, it showed the 3 posts I currently have on my site in a snippet boxes. I also have a sub heading for categories Reviews and 1st Canes that also do not show up when clicked. It goes to the home page only. I just added All in One SEO also and not sure if I messed up the settings.

    When I remove the category and add tag the page will show up as it use to with the categories label.

    One Example:
    http://serenityclay.com/category/reviews/
    http://serenityclay.com/tag/reviews/

    Thank you for any help
    DonnaMarie
    serenityclay.com

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #24967 |

    Hi,

    You have wp super cache. Clear it’s cache content to allow updated content to load on your front page. You need to do this every time after you make any update in your WordPress admin.

    After you have cleared cache content, you can check your permalink at Settings -> Permalinks
    Use only one of the WordPress available setting, do not attempt to write your own custom permalink.

    Go to Appearance -> Menus -> Manage Locations and check if your menu is properly assigned.

    Clear cache content again, after doing above steps.

    Thank you.

    Donna
    Spectator
    Post count: 22
    Been thanked: 0 times
    #24970 |

    Thank you so much Danzel it worked! Is it better to get rid of the super cache? do I really need it? I had followed a tutorial on building a wordpress site that used it is why I have it.

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #24977 |

    Hi,

    wp super cache is good for speeding up website loading.
    Just a bit troublesome to use. 🙂

    If your website is loading fast without this plugin, you can remove it.
    But you have to following the instructions here, in order to totally remove it.
    https://wordpress.org/plugins/wp-super-cache/other_notes/

    Thank you.

    Donna
    Spectator
    Post count: 22
    Been thanked: 0 times
    #25032 |

    Thanks for much for this information, always trying to learn.

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #25036 |

    You are welcome.

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.