Topic Resolution: Resolved
  • Creator
    Topic
  • #17465

    Tom Dixon
    Spectator
    Been thanked: 0 times

    I have a problem with Comments not showing on Pages where they are enabled using the evolve plus theme. I started with evolve light and then migrated to evolve plus. The problem is persistent in both versions of evolve when displaying in the browser however comments do show up in the mobile version. Site URL: http://www.flamingmud.biz/fmp/

    Comments are enabled on the Gallery pages, Video page and About page.

Viewing 12 replies - 1 through 12 (of 12 total)
Replies
  • Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #17468 |

    I don’t see comments enabled on the page. may you post a screenshot of the mobile version?

    Aksel Rasmussen
    Spectator
    Post count: 2
    Been thanked: 0 times
    #17482 |

    I have almost the exact same problem. One day my comments disappeared on the pages the comments were activated. When I change the theme they came back, – so it’s definitely a theme problem. I’ve also tried replacing my comments.php with one from an older version of evolve. Still no solution.

    Comments should be enabled on this page:
    Link: http://peopleresource.dk/gratis-feedback-paa-ansoegning/

    Please help – thanks! 🙂

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #17492 |

    we will investigate this…thanks for your report and your patience

    Tom Dixon
    Spectator
    Post count: 1
    Been thanked: 0 times
    #17493 |

    Comments are enabled on this “Gallery” page:
    http://www.flamingmud.biz/fmp/?page_id=64
    but do not show in a browser.

    Garrery Quick Edit
    http://www.teetomterrific.com/downloads/galleryb.PNG

    But comments do show in the Mobile version

    Gallery Mobile
    http://www.teetomterrific.com/downloads/gallerym.PNG

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #17504 |

    we will fix that..thanks

    Clara Møller-Nielsen
    Spectator
    Post count: 3
    Been thanked: 0 times
    #17514 |

    same problem here. I’ve tried to change to another theme => comments shows. I’ve tried to delete and reinstall evolve, no change. Trust you’re fixing this so this post is first of all a way to be notified about progress 🙂

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #17520 |

    we found out, this issue happens only when a static page is set as a front page in Settings -> Reading , we will include this fix in the next theme update

    Clara Møller-Nielsen
    Spectator
    Post count: 3
    Been thanked: 0 times
    #17528 |

    super – do you have an ETA?

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #17530 |

    not yet….hard to say…more issue we need to resolve…

    Aksel Rasmussen
    Spectator
    Post count: 2
    Been thanked: 0 times
    #17531 |

    Thanks anyway, Roman. Good to hear you guys are on it! 🙂

    Clara Møller-Nielsen
    Spectator
    Post count: 3
    Been thanked: 0 times
    #17713 |

    Hi, I see that you released a new update. However the problem seems unsolved? Can you confirm this?

    Best regards

    Clara

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #17742 |

    no, version 1.8.5 doesn’t include the fix yet..and update will be available soon

Viewing 12 replies - 1 through 12 (of 12 total)
You must be logged in to reply to this topic.