• Creator
    Topic
  • #28180

    kedzioorek
    Participant
    Been thanked: 10 times

    Hello,

    For a couple of days I have a problem with the comments on blog. In a post you can´´t write the comments. Looked at the configuration of the template and all user can leave there comments without registetion. You can see why that happen, please.

    A few weeks I sand you the ticket #28012 where I commeneted you that on the blog there is a few photos that don´t appear. I did what you told to do but even though I still have the same problem. Please, look why that´s happen.

    Best

Viewing 9 replies - 1 through 9 (of 9 total)
Replies
  • kedzioorek
    Participant
    Post count: 153
    Been thanked: 10 times
    #28181 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #28187 |

    Hi,

    I had logged into your site.
    If you want user to register before comment, you check this setting.
    Los usuarios deben registrarse e identificarse para comentar

    For missing images.
    I had already mentioned that you need to disable your Lazy Load plugin.
    I had disabled it.
    Your images are loading properly now.

    I took a screen-cast.
    http://screencast-o-matic.com/watch/cD11cjilui
    Your images are loading now.

    Don’t use the Lazy Load plugin.

    Thank you.

    kedzioorek
    Participant
    Post count: 153
    Been thanked: 10 times
    #28201 |

    Thanks Denzel,

    I couldn´t finde the Lazy Load plugin grrr.

    Can you see one more time te comment seccion,
    When sombeone put the comment on the post have to put his name and the email. I can´t se this field.

    We can write the coment but tili we marked it we can´t see it. There is same separate option for the text color only por the comment secction?

    http://www.simplementebeauty.com/wp-content/uploads/2016/06/Comments-1024×281.png

    Best

    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #28214 |

    Hi,

    Thank you for your screenshot, it helps me understand your issue.

    Please use the following in your Theme Options -> Custom CSS

    Thank you.

    kedzioorek
    Participant
    Post count: 153
    Been thanked: 10 times
    #28225 |

    Thank you so much Denzel.
    Have a nice day.

    Best

    kedzioorek
    Participant
    Post count: 153
    Been thanked: 10 times
    #28241 |

    Hi Denzel,

    The first time I pasted the code and enter the web could see which field correpsonde email, name and website information. But entering the second time the field were in blank. Can you leave, please, the mane of each field. That everyone could know which information have to put in which field.

    http://www.simplementebeauty.com/wp-content/uploads/2016/06/Field-space-1024×683.png

    I have a doubt respect the side photo on home. If you entre you can see that each image has a diferent size. The them is configureted in that way or ever photo should hace the same size?

    http://www.simplementebeauty.com/wp-content/uploads/2016/06/Photo-size.png

    Best.

    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #28247 |

    Hi,

    The label is in the comment form input as placeholders.
    If you want it to remain visible, you can change it to be label above the inputs, which will need modification to theme codes.
    Please contact our customization service via https://theme4press.com/theme-customization-service/

    As for the image size.
    Did you change the add_image_size code in functions.php of the theme?

    Please use this plugin to regenerate your images.
    https://wordpress.org/plugins/regenerate-thumbnails/

    Thank you.

    kedzioorek
    Participant
    Post count: 153
    Been thanked: 10 times
    #28260 |

    Hi Denzel,
    No I haven´t touched anything of codes, I have no idea of programming that´s wy every time I see something strange I send us email. Thanks for the explication.

    Best

    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #28267 |

    Hi,

    Please use this plugin to regenerate your image.
    https://wordpress.org/plugins/regenerate-thumbnails/

    If it does not work, you will have to upload a new image of the correct size.
    The blog image will be cropped at 669 x 272 pixel.
    And the largest image which is the portfolio image will be cropped at 940 x 400 pixel

    Therefore your image has to be larger than 940 x 400 pixel before upload.

    Thank you.

Viewing 9 replies - 1 through 9 (of 9 total)
You must be logged in to reply to this topic.