• Creator
    Topic
  • #36070

    John Greene
    Participant

    Hi,

    I’ve just upgraded to evolve plus and have installed Theme4Press Core + Composer. The composer is not responsive in the Edit Page area or the live editor. I’ve watched the tutorial videos, but have not been able to make the composer work. On the tutorial there is a tab on the Edit Page area for the Composer, but I just have a text link that brings me to the unresponsive live editor.

    With the core/composer plugin activated, I lose my admin bar/customization options as well.

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • John Greene
    Participant
    Post count: 8
    #36071 |

    On the same note – I also lose the ability to edit widgets/sidebars with the Core + Composer plugin activated.

    Roman
    Keymaster
    Post count: 2647
    #36073 |

    tried redownload the plugin? if it does not help, please provide wp admin login details in Private reply and we will have a look

    John Greene
    Participant
    Post count: 8
    #36086 |
    This reply has been set as private.
    John Greene
    Participant
    Post count: 8
    #36088 |

    Hi Roman – I’m not sure what I did to fix it, but I must have removed a plugin that was causing an issue, because everything appears to be working fine now. Sorry for the false alarm, and thanks for your help!

    Roman
    Keymaster
    Post count: 2647
    #36090 |

    glad to hear it’s fixed 🙂

    John Greene
    Participant
    Post count: 8
    #36091 |

    In case anyone else has the same issue, I isolated it to being a conflict with the Jetpack plugin. With Jetpack disabled/uninstalled, everything works fine. Thanks!

    vaibhav
    Moderator
    Post count: 437
    #36093 |

    Thanks for your information 🙂

Viewing 7 replies - 1 through 7 (of 7 total)

The topic ‘Composer not working’ is closed to new replies.