• Creator
    Topic
  • #24828

    CW
    Spectator

    Hi,

    I’ve been having problems with the Contact Form 7 form with Chrome & Edge browsers for a long time now. The fields are out of alignment and cannot be completed. Recently the issue has stopped affecting Edge, but still affects Chrome on my site.

    Any ideas what might be causing this?

    Thanks

    CW

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    #24865 |

    Hi,

    No promise I can fix this.
    Please provide URL to your form.
    I will take a look in Chrome Browser.

    Thank you

    CW
    Spectator
    Post count: 7
    #24869 |
    This reply has been set as private.
    Denzel Chia
    Moderator
    Post count: 3230
    #24883 |

    Hi,

    Please insert your link with the link button found on this forum’s text editor.
    I am not able to see any links in your reply.

    Thank you.

    CW
    Spectator
    Post count: 7
    #24892 |
    This reply has been set as private.
    Denzel Chia
    Moderator
    Post count: 3230
    #24972 |

    Hi,

    Your form is working properly in Firefox.

    There is some script error in Chrome.

    Clear your cache plugin’s cache content.
    Then disable your cache plugin, so that content gets updated on front end during troubleshooting.
    Proceed to troubleshoot by disable one plugin at a time to find out which plugin is causing this error.

    Thank you

    CW
    Spectator
    Post count: 7
    #24980 |

    Thankyou so much Denzel.

    It turned out to be an issue with the “Fluid Notification” WP plugin, I’ve removed this and the form is working perfectly.

    I realise this wasn’t an Alora issue so really appreciate your help getting to the bottom of it, excellent support as ever.

    CW

    Denzel Chia
    Moderator
    Post count: 3230
    #24987 |

    Thank you!

    Best Regards,
    Denzel

Viewing 7 replies - 1 through 7 (of 7 total)

The topic ‘Contact Form 7 and Google Chrome’ is closed to new replies.