• Creator
    Topic
  • #29024

    richard ramsey
    Participant
    Been thanked: 0 times

    I had created the contact page which was working. Updated to 2.6.8 and the contact page is blank. I deleted contact page, emptied the trash and recreated it. It is still blank. The settings on evolve plus options, contact are correct.

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #29029 |

    Hi,

    I am able to get my contact page working properly, no errors and no blank page.

    Please turn on WP_DEBUG in your wp-config.php
    Please tell me if you are seeing any error message.

    Please post me screenshots of your Theme Options -> Contact
    I will try it out on my localhost test site.

    Thank you

    richard ramsey
    Participant
    Post count: 3
    Been thanked: 0 times
    #29036 |

    Fatal error: Call to undefined function is_product() in /home/sidingsmiths/public_html/wp/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 3304

    richard ramsey
    Participant
    Post count: 3
    Been thanked: 0 times
    #29037 |

    here are the contact settings:

    richard ramsey
    Participant
    Post count: 3
    Been thanked: 0 times
    #29038 |

    here are some errors from the home page.

    Notice: Undefined variable: portfolio_taxs in /home/sidingsmiths/public_html/wp/wp-content/themes/evolve-plus/portfolio-grid.php on line 159

    Warning: array_key_exists() expects parameter 2 to be array, null given in /home/sidingsmiths/public_html/wp/wp-content/themes/evolve-plus/portfolio-grid.php on line 159

    Notice: Undefined variable: portfolio_taxs in /home/sidingsmiths/public_html/wp/wp-content/themes/evolve-plus/portfolio-grid.php on line 159

    Warning: array_key_exists() expects parameter 2 to be array, null given in /home/sidingsmiths/public_html/wp/wp-content/themes/evolve-plus/portfolio-grid.php on line 159

    Notice: Undefined variable: portfolio_taxs in /home/sidingsmiths/public_html/wp/wp-content/themes/evolve-plus/portfolio-grid.php on line 159

    Warning: array_key_exists() expects parameter 2 to be array, null given in /home/sidingsmiths/public_html/wp/wp-content/themes/evolve-plus/portfolio-grid.php on line 159

    Notice: Undefined variable: sorted_taxs in /home/sidingsmiths/public_html/wp/wp-content/themes/evolve-plus/portfolio-grid.php on line 165

    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #29040 |

    Hi,

    Could be problem caused by the fatal error.
    According to my employer’s reply in another user’s thread.
    This fatal error has been fixed and he has uploaded a working copy of 2.6.8 into user accounts for download.

    Please download evolve plus from your account https://theme4press.com/my-account/
    and do a manual update

    I checked, your contact settings are correct. I am able to get a map.
    http://image.prntscr.com/image/64a2c4adb12b454aaa5b08c2d0a8817e.png

    Please let me know if you require further assistance.

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.