Topic Resolution: Resolved
  • Creator
    Topic
  • #25849

    Justin Bennett
    Spectator
    Been thanked: 0 times

    http://www.mohawkhost.com/healingheartstvf2

    I am using the Alora theme. I have setup a static front page and used the short codes to add the content boxes. They display correctly on a computer however when viewing from a phone or mobile device the content boxes are missing. I have tested with Android and Apple devices.

    I am sure this is something simple to resolve, I just didn’t find anything by searching.

    Thank you for any help you can offer,
    Justin

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #25864 |

    Hi Justin,

    Maybe you did not wrap them in column shortcode.

    Please use the following working shortcode example.

    Thank you.

    Justin Bennett
    Spectator
    Post count: 3
    Been thanked: 0 times
    #25902 |

    After adding the column wrappers the content boxes did show correctly in the modile website. Thank you for the help with that issue.

    However, now the full site now has a formatting issue (with the content boxes) that I cannot seem to resolve.

    Any help would be great!

    Justin

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #25916 |

    Hi,

    The content boxes shortcode was copied from demo content.
    You can see that the content boxes on the homepage of our demo site is working properly.
    http://demo.theme4press.com/alora/

    Please go to Theme Options -> General -> Import demo content.
    Import the demo content and work from the demo homepage.

    Thank you

    Justin Bennett
    Spectator
    Post count: 3
    Been thanked: 0 times
    #26180 |

    I was able to work out the syntax issues. Mainly to correct my last issue I needed to change the closing tags for content_box to content_boxes.

    It looks like your shortcode tool to add the shortcode for content boxes is broken.

    This thread can be marked solved. Thank you once again for pointing me in the right direction.

    Justin.

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #26185 |

    You are welcome.

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.