• Creator
    Topic
  • #18820

    Piers Lawson
    Spectator
    Been thanked: 0 times

    I have Evolve+. I’m using the Content Boxes short code to create Content Boxes on some of my pages. However they don’t look the same as the content boxes created on the front page using the Theme’s “Front Page Content Boxes”. On the front page the Learn More buttons get the styles “read-more btn” and react as I hover over them. The Learn More buttons on a page using the shortcode have no styles, though their container span has the style “more”, and they are static when I hover over them.

    Can I get the shortcode generated content boxes to look and react to a hover the same as the front page boxes?

    Also, it would be nice if the title of the content box could have its URL set independently of the Learn More button… either just setting a URL without text for the button should make the title a link OR I should be able to set the two separately.

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #18831 |

    Hi,

    You can set the link and linktext to empty and use a button shortcode.

    For example, the following set of content boxes shortcode, includes button shortcode.

    Thanks!
    Denzel

    Piers Lawson
    Spectator
    Post count: 1
    Been thanked: 0 times
    #18871 |

    Thanks for your solution… it seems difficult to get exactly the same look.

    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #18876 |

    Hi,

    You can use the theme4press core plugin shortcode editor to try out all the possible combinations for the button shortcode and try to get as close as possible.

    I am sorry, I am color blind and cannot assist in getting the correct color combination of the button.

    Thanks!
    Denzel

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.