• Creator
    Topic
  • #21171

    Guido Peter
    Spectator
    Been thanked: 0 times

    Hello

    is it possible to have the Front Page Content Boxes above the slider in evolve theme?

    Best regards,

    Guido

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Guido Peter
    Spectator
    Post count: 5
    Been thanked: 0 times
    #21177 |

    Ok, I have found the content section in header.php. I have moved it after

    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #21233 |

    Hi,

    Please post your site url.

    Thanks!

    Guido Peter
    Spectator
    Post count: 5
    Been thanked: 0 times
    #21235 |

    http://www.glattalturniere.ch

    there are only two small issues.

    1. grey borders left and right of Front Page Content Boxes.
    2. if I come with the alternate url http://www.glattal-turniere.ch images of content boxes are not visible.

    thanks

    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #21248 |

    Hi,

    Please use the following css code in Theme Options -> Custom CSS

    The font awesome icons on the content boxes cannot load “cross site origin”. Browser will block them. Custom icon will work, Please upload an image as custom icon.

    Thanks!

    Guido Peter
    Spectator
    Post count: 5
    Been thanked: 0 times
    #21259 |

    Hey Denzel,

    Thanks for your great support. I hope this will be my last question for a while. On some browsers (Chrome, Firefox, Edge), there is no space between the menu bar and the Front Page Content Boxes (https://onedrive.live.com/redir?resid=FF41355BEC1C3AF9%21126).

    In IE it looks as expected (https://onedrive.live.com/redir?resid=FF41355BEC1C3AF9%21126).

    How can I accomplish this to have a line break between menu and boxes.

    Thanks!

    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #21260 |

    Hi,

    There is no browser specific css class to shift only items on certain browser.

    I think you can only add a <br/> tag before you content boxes.

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.