• Creator
    Topic
  • #16077

    Troy Danella
    Spectator

    I created a Gallery Post with 6 images and I see a shaded box with the following code where the post summary normally is:

    I have a few other posts which are fine on the same page as it is set to show a grid of 6 latest posts.

    Any help would be appreciated.

Viewing 10 replies - 11 through 20 (of 20 total)
Replies
  • Troy Danella
    Spectator
    Post count: 14
    #16675 |

    I will put a copy up on hostgator for you but it will not have anything but a fresh copy of wordpress with evolve and a gallery post. I will let you know when it is there.

    Troy Danella
    Spectator
    Post count: 14
    #16676 |
    This reply has been set as private.
    Roman
    Keymaster
    Post count: 2601
    #16681 |

    I updated your theme so it works now..please note you are using an older version of evolve, and these flexslider widgets are not available in the newer version, so if you would wish to update the theme, you will lose them. we are planning to add an alternatives, thanks for your patience

    Troy Danella
    Spectator
    Post count: 14
    #16683 |

    So I need to pull another copy of the theme? That site I put up just for you. The site that needs this fix is still on a dev box. Same issue but different site.

    Troy Danella
    Spectator
    Post count: 14
    #16685 |

    I need to understand what you did to correct the issue. I need to replicate it on the other site.

    Roman
    Keymaster
    Post count: 2601
    #16687 |

    I would recommend to download the theme from your website, I installed backup plugin so you can download it, then compress it in a ZIP and upload on the another website. I updated codes which require some programming knowledge

    Troy Danella
    Spectator
    Post count: 14
    #16689 |
    This reply has been set as private.
    Roman
    Keymaster
    Post count: 2601
    #16699 |

    the changes has been made in library/functions/basic-functions.php line #2151:

    echo evolve_truncate($postexcerpt, 180, ' [...]');

    replaced with:

    echo get_the_excerpt();

    and file library/plugins/t4p-slider/classes/class-wooslider-sliders.php line #218 and #219

    replaced with:

    Troy Danella
    Spectator
    Post count: 14
    #16705 |
    This reply has been set as private.
    Roman
    Keymaster
    Post count: 2601
    #16710 |

    no problem…we are here to help 😉

Viewing 10 replies - 11 through 20 (of 20 total)

The topic ‘CSS showing up in blog summary for a gallery post.’ is closed to new replies.