• Creator
  • #29768

    Tim Riedel

    I followed all steps in the custom fonts documentation:

    Custom Fonts

    But it seems the theme ignores this custom fonts. I cant see anything of my font also in the developer tools.
    The font is RubrikLight.

    If you need I can send you the URL of my page in a private message.

    Thanks for help 😉

Viewing 11 replies (of 11 total)
  • Tim Riedel
    Post count: 11
    #29823 |

    Hi Daniel,

    I resolved it now with custom css, by define font-family: rubrik-light; that works fine 😉

    Thanks for your help.

Viewing 11 replies (of 11 total)

The topic ‘Custom Fonts doesn't override the google / standard font options.’ is closed to new replies.