• Creator
    Topic
  • #8333

    Tek Wessex
    Spectator
    Been thanked: 0 times

    I searched this forum and found a few people with the same issue, but did not see a solution.

    When I type HTML code in the Custom Footer area on the Evolve settings page . . . it does not render the HTML, but instead shows exactly what was typed. What am I doing wrong?

Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9384 |

    can you paste here please what code you are trying to paste in the field?

    Tek Wessex
    Spectator
    Post count: 4
    Been thanked: 0 times
    #9396 |
    Quote:
    Quote from Roman on April 1, 2014, 19:23
    can you paste here please what code you are trying to paste in the field?

    © 2014 VELDOS, All Rights Reserved. – <a href=”#”>IMPORTANT CONSUMER DISCLOSURE</a> – <a href=”#”>PRIVACY POLICY</a>

    Tek Wessex
    Spectator
    Post count: 4
    Been thanked: 0 times
    #9397 |

    oops . . .sorry for the repeat posts . . . the reply button didn’t look like it was working.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9391 |

    for me it perfectly works….what version of evolve are you using?

    Tek Wessex
    Spectator
    Post count: 4
    Been thanked: 0 times
    #9392 |

    2.6.1

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9394 |

    ou….you should definitely update to the last one..this issue was fixed….please back up your current version

    Tek Wessex
    Spectator
    Post count: 4
    Been thanked: 0 times
    #9395 |

    Is there a work-around without having to update the theme? I am hesitant to mess anything up, as it is for an important client.

    I am not using a child-theme either. Will my settings be reset if I update?

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9402 |

    you could try to edit the footer.php file and find this line

    Code:
    <?php $footer_content = evl_get_option(‘evl_footer_content’,”);
    if ($footer_content === false) $footer_content = ”;
    echo $footer_content;
    ?>

    and replace it with:

    Code:
    <?php $footer_content = evl_get_option(‘evl_footer_content’,”);
    if ($footer_content === false) $footer_content = ”;
    echo do_shortcode($footer_content);
    ?>
Viewing 8 replies - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.